WhatsApp tidak lagi berfungsi pada beberapa smartphone lama mulai 1 Januari

Pesan instan tidak lagi didukung di beberapa ponsel cerdas dengan versi Android atau iOS yang sudah ketinggalan zaman.

WhatsApp sedang bersiap untuk meninggalkan smartphone tertua. Pengguna iPhone lama atau smartphone Android lama tidak lagi dapat menggunakan aplikasi perpesanan seluler mulai 1 Januari, lapor TechRadar.

Aplikasi yang dimiliki oleh Facebook memang, dan seperti setiap tahun, memperbarui daftar sistem operasi seluler yang didukung. Ini tidak termasuk semua iPhone yang menggunakan versi sebelum iOS 9 dan semua ponsel cerdas Android dengan versi sebelum 4.0.3.

Model yang sangat populer dari tahun 2011

Ada apa masih menyisakan ruang bagi penggunanya. Model smartphone yang dimaksud sekarang sudah berusia hampir sepuluh tahun. Ini termasuk perangkat seperti iPhone 4 atau Galaxy S2, yang sangat populer saat dirilis … pada tahun 2011.

Menggunakan WhatsApp dari ponsel cerdas semacam itu tidak mungkin dilakukan, dan Anda perlu mengubahnya. Di sisi lain, a pembaruan sederhana cukup untuk perangkat yang dapat menggunakan setidaknya iOS 9 dan Android 4.0.3 ke aplikasi perpesanan yang sangat populer.

READ  Video unboxing Pixel 5 memberikan kesan seperti ponsel Google

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *