Whatsapp: aplikasi tidak akan dapat diakses di ponsel ini mulai 1 November

Hati-hati, jika Anda memiliki smartphone yang berusia lebih dari lima tahun, Anda mungkin tidak dapat menggunakan Whatsapp lagi. Mulai 1 November, aplikasi akan berhenti bekerja di sekitar 40 perangkat.

Di situs webnya, jejaring sosial menjelaskan bahwa terminal yang dilengkapi dengan versi sebelum Android 4.1 dan iOS 10 akan menurunkan pesan mereka. Alasannya? Sistem operasi ini dirilis masing-masing delapan dan lima tahun lalu dan karena itu sekarang dianggap terlalu tua untuk mendukung pembaruan aplikasi di masa mendatang.

Oleh karena itu, pengguna ponsel lama ini tidak lagi dapat memperbarui, tetapi mereka masih dapat menggunakan aplikasi setelah 1 November. Namun, beberapa fitur secara bertahap akan menjadi tidak tersedia sampai aplikasi berhenti bekerja untuk selamanya.

Daftar lengkap smartphone usang:

Alcatel: One Touch Evo 7, Archos 53 Platinum, HTC Desire 500, Caterpillar Cat B15, Wiko Cink Five, Wiko Darknight, Lenovo A820, UMi X2, Faea F1 dan THL W8

Menarik: iPhone SE 2016, 6s dan 6s Plus

Huawei: Ascend G740, Ascend Mate, Ascend D Quad XL, Ascend D1 Quad XL, Ascend P1 S dan Ascend D2

LG: Lucid 2, Optimus Prime F7, Optimus F5, Optimus L3 II Dual, Optimus Prime F5, Optimus L5, Optimus L5 II, Optimus L5 Dual, Optimus L3 II, Optimus L7, Optimus Prime L7 II Dual, Optimus Prime L7 II, Optimus Prime F6, Enact, Optimus Prime L4 II Dual, Optimus F3, Optimus L4 II, Optimus L2 II, Optimus Prime HD dan 4X HD, dan Optimus F3Q

Samsung: Galaxy Trend Lite, Galaxy Trend II, Galaxy S2, Galaxy S3 mini, Galaxy Xcover 2, Galaxy Core dan Galaxy Ace 2

sony: Xperia Miro, Sony Xperia Neo L dan Xperia Arc S

ZTE: Grand S Flex, ZTE V956, Grand X Quad V987 dan Memo

READ  Amazon Luna hits Android - perangkat ini didukung

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan.