Pelanggaran Keamanan Apple: Apakah Perangkat Anda Salah Satu yang Berpotensi Terkena Dampak?

Karena pelanggaran keamanan di mana dia menjadi korban, perusahaan Apple merekomendasikan Jumat ini, 19 Agustus, kepada pemilik model iPhone, iPad, dan Mac tertentu untuk memperbarui perangkat lunak operasi mereka.

Penggemar produk Apple, ini adalah berita yang bisa Anda lakukan tanpanya. Pada hari Jumat, 19 Agustus, perusahaan AS menyarankan pemilik model iPhone, iPad dan Mac tertentu untuk memperbarui perangkat lunak operasi karena kelemahan keamanan, yang menurut perusahaan dilaporkan oleh peneliti anonim.

Sayangnya, ini memungkinkan beberapa orang untuk mengambil kontrol perangkat Andasebagaimana dilaporkan informasi Prancis. Memang, menurut merek dengan ikon berbentuk apel, perangkat lunak operasi versi lama memiliki “aplikasi” yang “dapat menggunakan kode arbitrer” dengan akses ke perangkat. Dengan kata lain, seorang hacker dapat mengeksekusi tindakan tanpa persetujuan Anda. “Kemungkinan ini bisa saja dieksploitasi secara aktif” oleh para peretas, kata Apple, yang direkam oleh rekan-rekan kami.

Cacat keamanan ini juga dapat dieksploitasi melalui “konten Internet yang dirancang dengan jahat”, tambah grup dari Cupertino (California), yang diakuisisi oleh Franceinfo.

Model mana yang terpengaruh?

Semua itu iPhone 6 dan lebih barusemua itu iPad Promereka iPad generasi kelima dan yang lebih barusebaik Mac akan ditargetkan, dilaporkan Ekspres.

Bagaimana cara melindungi diri sendiri?

Solusi untuk mengatasi kerentanan ini adalah sebagai berikut: unduh versi 15.6.1 Perangkat lunak operasi iOS untuk iPhone, mitranya iPadOS 15.6.1 untuk iPad dan macOS Monterey 12.5.1 untuk komputer Mac, menurut Apple.

READ  20 Tahun Xbox: Pengontrol Kolektor Ditandatangani Oleh Phil Spencer | Xbox satu

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan.